Get in touch
Back
Resolved

Cloud Pricing API showing increased error rate

Started , resolved .

API, GitHub, GitLab and Azure Repos integrations Cloud Pricing API
Resolved

The fix has been rolled out. Affected Infracost Cloud runs are being replayed. If you notice any further issues please contact support@infracost.io.

Posted .
Created

The Cloud Pricing API is showing an increased error rate. We have identified the root cause and rolling out a fix.

Posted .