Get in touch
Back
Resolved

Increased error rates for Infracost Cloud

Started 16 Apr at 08:36pm BST, resolved 16 Apr at 09:05pm BST.

Dashboard API, GitHub, GitLab and Azure Repos integrations Cloud Pricing API
Resolved

We’ve identified the root cause, implemented a temporary fix, and are rolling out a permanent solution.

Runs may be delayed, but they will complete automatically.

Posted 16 Apr at 09:05pm BST.
Created

We are currently investigating increased error rates for Infracost Cloud.

Posted 16 Apr at 08:36pm BST.