Get in touch
Back
Resolved

Increased error rates for Infracost runs

Started 10 Feb at 09:11am GMT, resolved 10 Feb at 09:21am GMT.

API, GitHub, GitLab and Azure Repos integrations
Resolved

We have resolved the issue and any affected runs are being reprocessed and should complete in the next 15 minutes.

Posted 10 Feb at 09:21am GMT.
Created

We are currently investigating increased error rates for Infracost runs for users using the GitHub, GitLab or Azure Repos apps.

Posted 10 Feb at 09:11am GMT.