Get in touch
Back
Resolved

Infracost Cloud delayed pull request checks and runs

Started , resolved .

API, GitHub, GitLab and Azure Repos integrations
Resolved

Pull requests are now being processed, we are still investigating the root cause. If you notice any further delays to pull requests please email support@infracost.io

Posted .
Created

We are currently seeing delayed runs in Infracost Cloud. We are working to resolve the issue and will update here when we have more information.

Posted .