Get in touch
Back
Resolved

Increased error rates for Infracost Cloud

Started .

Dashboard API, GitHub, GitLab and Azure Repos integrations
Created

Increased error rates for Infracost Cloud.

We experienced increased error rates for Infracost Cloud for 30 minutes between 01:11 and 01:45 UTC. This was due to connections issues with the underlying database service.

Posted .