Get in touch
Back
Degraded

Infracost pull request status checks may be delayed

Started , resolved .

API, GitHub, GitLab and Azure Repos integrations
Resolved

Services are back running as normal.

New pull requests status checks are working as expected. We are reprocessing any affected pull requests and expect these to be updated in the next hour.

Please use our support email, hello@infracost.io, for all questions and support queries.

Posted .
Created

We are currently experiencing issue where pull request status checks are delayed and may be skipped. We are investigating this issue and will update this issue when we have more information.

Posted .