Get in touch
Back
Degraded

Intermittent module download errors and TFC run task issues

Started , resolved .

API, GitHub, GitLab and Azure Repos integrations
Resolved

This issue is now resolved. If you see any remaining remote module download please reach out to hello@infracost.io.

Posted .
Updated

Remote module download issues are now resolved and runs for affected pull requests are being re-run.

Posted .
Created

Infracost Cloud runs are currently experiencing intermittent issues downloading remote modules for Terraform repositories as well as processing TFC Run Tasks. We are currently investigating this and hope to get it resolved shortly.

Posted .