Back
Downtime

Dashboard UI is unavailable
Started 29 Jan at 09:00am GMT, resolved 29 Jan at 09:10am GMT.
Dashboard
Resolved
This issue is now resolved. The issue only affected the Dashboard UI and all runs were still processed during this time.
The root cause of this issue is an AWS issue involving CloudFront. AWS are working to mitigate the issue. See more information here: https://health.aws.amazon.com/health/status
Posted 29 Jan at 09:10am GMT.

Created
The Infracost dashboard UI is unavailable in certain regions. This is due to an AWS outage.
Posted 29 Jan at 09:00am GMT.