Get in touch
Back
Degraded

Infracost pull request checks may be delayed

Started 17 Dec at 09:30am GMT, resolved 17 Dec at 01:00pm GMT.

API, GitHub, GitLab and Azure Repos integrations
Resolved

Services are back running as normal.

If you see any pull requests where the Infracost task is stuck, try re-running it or pushing a new commit so the task is re-run.

Please use our support email, hello@infracost.io, for all questions and support queries.

Posted 17 Dec at 01:00pm GMT.
Created

We are currently experiencing increased pull request processing times. GitHub/GitLab/Azure Repos status checks may take longer than normal to complete.

Please use our support email, hello@infracost.io, for all questions and support queries.

Posted 17 Dec at 09:30am GMT.