Get in touch
Back
Degraded

Infracost pull request status checks may be delayed

Started 16 Dec at 10:05am GMT, resolved 16 Dec at 02:40pm GMT.

API, GitHub, GitLab and Azure Repos integrations
Resolved

Services are back running as normal.

If you see any pull requests where the Infracost task is stuck, try re-running it or pushing a new commit so the task is re-run.

Please use our support email, hello@infracost.io, for all questions and support queries.

Posted 16 Dec at 02:40pm GMT.
Created

We are currently experiencing increased pull request processing times. Pull request comments will continue to appear as normal but GitHub/GitLab/Azure Repos status checks may take significantly longer to complete.

Please use our support email, hello@infracost.io, for all questions and support queries.

Posted 16 Dec at 10:05am GMT.