Get in touch
Back
Downtime

Infracost Cloud is experiencing an outage

Started 29 Oct at 05:21pm GMT, resolved 29 Oct at 05:26pm GMT.

Dashboard API, GitHub, GitLab and Azure Repos integrations
Resolved

The issue has been resolved and Infracost Cloud is now fully available.

Posted 29 Oct at 05:26pm GMT.
Created

We are aware of the issue and will try to resolve it as soon as possible.

Posted 29 Oct at 05:21pm GMT.