Get in touch
Back
Downtime

Investigating an outage for the Dashboard and Cloud Pricing API services

Started 1 Oct at 12:26pm BST, last updated 1 Oct at 12:38pm BST.

API, GitHub, GitLab and Azure Repos integrations Cloud Pricing API
Updated

The issue was caused by a failed rollout of our network stack. We've resolved the underlying issue and have put in place protection to ensure this doesn't happen again.

Posted 1 Oct at 12:38pm BST.
Resolved

Services have recovered.

Posted 1 Oct at 12:33pm BST.
Created

We are currently investigating an outage affecting our hosted services.

Posted 1 Oct at 12:26pm BST.