Back
Degraded

Investigating a degradation in service of the Infracost Dashboard
Started 14 Aug at 09:50am BST, last updated 14 Aug at 12:03pm BST.
Dashboard
API, GitHub, GitLab and Azure Repos integrations
Updated
We have identified the root cause and deployed a fix.
Posted 14 Aug at 12:03pm BST.
Resolved
Requests to the Infracost Dashboard are now completing successfully. We are still investigating the root cause.
Posted 14 Aug at 10:11am BST.

Created
We are seeing a small number of requests to the Infracost Dashboard are unable to complete. We are currently investigating this and will provide a status update shortly.
Posted 14 Aug at 09:50am BST.