Get in touch
Back
Resolved

Cloud Pricing API and Dashboard API unavailable

Started 22 Mar at 07:50am GMT.

Infracost Cloud Dashboard API Cloud Pricing API
Created

The Cloud Pricing API and Dashboard API were temporarily unavailable from around 07:21 to 07:35 UTC due to a DNS configuration issue.

Posted 22 Mar at 07:50am GMT.